Not a bug: Welcome message: link "register for the forum"

Eroberer der Welt

Guest
  1. Summary of the issue (title of the post)
    The link in welcome message "to register for the forum" is the old link (beta.tribalwars.net)
  2. Overview of the bug (description):
    [SPOIL]
    Welcome to the public beta of Tribal Wars:

    New game version releases are tested here before they find their way to the other servers. Please bear in mind that this is a test server - because new features are being tested, bugs are inevitable and we may be forced to reset or roll-back the entire world.

    You will need to register for the forum to be able to report bugs and take part in the missions that can earn you extra premium points during the month. No information will be shown regarding missions to non registered users.

    When creating a Bug Report, please use examples, screen shots and be specific when you explain a bug. How can we reproduce it?

    All players receive 14 days of free Premium on the 1st of each month so as to better enable you to test, and as a thank you. Keep this in mind when purchasing.

    Rules on Beta may differ from your market. Please study them carefully. Thanks!

    Happy Nobling!
    Your Beta Team
    [/SPOIL]
  3. Steps to reproduce:
    1. (Pre-) Register at the Standard (zz1)
    2. Open the IGM "Welcome to Tribal Wars!"
    3. Open the link "register"
  4. Reproduction rate (Every time? Sometimes?):
    Every time
  5. Browser and Version:
    Firefox 35.0.1
  6. Visual Reference if available (Screenshot) please put them in a spoiler.:
  7. Player name and market for rewards:
    Eroberer der Welt (de)