Fixed: reset overview

plasma

Guest
I cant physically do anything with my villages as when I click on them get reset overview icon, but nothing happens.
I have incoming that I cant defend because of this issue. (And have just had scouting of one village)
world beta standard
don't want reward just want a fix.
All other worlds working correctly.
 
Last edited by a moderator:

DeletedUser6656

Guest
Nothing will appear on a village overview other than "Reset Overview"

  1. Summary of the issue (title of the post)
    Nothing will appear on a village overview other than "Reset Overview"


  2. Overview of the bug (description):
    Pretty much the summary - it doesn't show anything when I try to open my village overview. (&screen=overview on the URL) If I manually modify that to &screen=place, all seems to work fine, and so it seems as though it's isolated to the overview? (This is an individual village's overview, not the list overview - that works fine). I am on a free account currently. Clicking "Reset overview" does not appear to do anything other than refresh the page.

  3. Steps to reproduce:
    1. (Have a free account? - not premium? Not sure if required...)
    2. Open a village overview (Overviews -> click a village -> page appears)

  4. Reproduction rate (Every time? Sometimes?):
    Every time (currently) for the past few minutes. Unsure of before that.

  5. Browser and Version:
    Opera 12.17, build 1863 - unless it's something to do with Javascript not calling the correct page I doubt this will affect it, but unsure...

  6. Visual Reference if available (Screenshot) please put them in a spoiler.:
    http://puu.sh/9Gnfr/18a1e1f16c.jpg -- spoiler tag doesn't seem to be functioning? o.o

  7. Player name and market for rewards:
    Name: Throne3d (Beta ZZ1)
    Market for rewards? I have no clue what that means...

Exactly the same has just happened for me - I had a premium account last night (free beta premium for half a month ? + premium via points), which seemed like it was going to expire at some point today (perhaps I got the timing wrong), but now I'm on a free account and cannot access any of my villages.

I click "Overviews", everything shows up as with a regular free account, but then I click any of my villages and an overview like this appears: http://puu.sh/9Gnfr/18a1e1f16c.jpg

Not entirely sure what's causing it? I haven't been online for a few hours...
 
Last edited by a moderator:

Rapidfire

Guest
Same here, though it is not happening on my account but only on accounts that I am sitting.
 

fp0815

Staemme in my heart <3
Reaction score
21
We are already aware of it and are trying to get it fixed a.s.a.p.